Back to overview
Resolved
Maintenance of power infrastructure
Jun 19, 2026 at 1:40pm UTC
–
Jun 19, 2026 at 2:20pm UTC
Affected services
Authentik
Vaultwarden
Immich
OpenCloud
Pelican
Netbox
Home Assistant
Heron
Ibis
Stork
Resolved
Jun 19, 2026 at 2:20pm UTC
Maintenance ended
Affected services
Created
Jun 19, 2026 at 1:40pm UTC
All services are offline due to changes being made to the power infrastructure. The maintenance may only take 10 minutes.
Affected services